
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191224005826
template: 
currentrequest: /apps/pbcs.dll/article?avis=IP&date=20191223&category=BUSINESS&lopenr=191229892&Ref=AR
currentrequestunmodified: /business/20191223/dave-ramsey-four-things-to-agree-on-before-marriage
@templatetype: /apps/pbcs.dll/article?avis=IP&date=20191223&category=BUSINESS&lopenr=191229892&Ref=AR
@pagetype: article
app version: 2.0.401
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Morton Times-News - Morton, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Dave Ramsey: Four things to agree on before marriage - Business - Morton Times-News - Morton, IL - Morton, IL</title>
<!-- Meta Tags - Global Article6 guid: 9A6076F5-8E99-6987-E053-0100007FD07F-->
<meta name="description" content="Dear Dave,I&#x2019;m getting married next summer. My fianc&#xe9; and I are in agreement about how to handle money, and we both follow your plan. Do you recommend premarital counseling? If so, what do you feel are some of the important areas of agreement for couples before they get married?Allison&#xa0;Dear Allison,Congratulations! I&#x2019;m glad you&#x2019;re both on the same page with your finances, too.I&#x2019;ve worked with thousands of couples and numerous marriagecounselors over the" />
<meta property="bt:pubDate" content="20191223T10:38:45Z">
<meta property="bt:modDate" content="20191223T12:19:00Z">
<meta property="bt:keywords" content="dave-ramsey">
<meta property="bt:author" content="Dave Ramsey More Content Now">
<meta name="twitter:title" content="Dave Ramsey: Four things to agree on before marriage">
<meta name="twitter:description" content="Dear Dave,I&#x2019;m getting married next summer. My fianc&#xe9; and I are in agreement about how to handle money, and we both follow your plan. Do you recommend premarital counseling? If so, what do you feel are some of the important areas of agreement for couples before they get married?Allison&#xa0;Dear Allison,Congratulations! I&#x2019;m glad you&#x2019;re both on the same page with your finances, too.I&#x2019;ve worked with thousands of couples and numerous marriagecounselors over the">
<meta property="og:title" content="Dave Ramsey: Four things to agree on before marriage"/>
<meta property="og:description" content="Dear Dave,I&#x2019;m getting married next summer. My fianc&#xe9; and I are in agreement about how to handle money, and we both follow your plan. Do you" />
<meta name="author" content="Dave Ramsey More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.mortontimesnews.com/storyimage/IP/20191223/BUSINESS/191229892/AR/0/AR-191229892.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.mortontimesnews.com/storyimage/IP/20191223/BUSINESS/191229892/AR/0/AR-191229892.jpg">
	<meta property="og:image:width" content="3560">
	<meta property="og:image:height" content="4538">
	<meta property="vf:unique_id" content="siteIP-pub266-9A6076F5-8E99-6987-E053-0100007FD07F">
	<link rel="canonical" href="https://www.mortontimesnews.com/business/20191223/dave-ramsey-four-things-to-agree-on-before-marriage"/>
<link rel="amphtml" href="https://www.mortontimesnews.com/business/20191223/dave-ramsey-four-things-to-agree-on-before-marriage?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.mortontimesnews.com/business/20191223/dave-ramsey-four-things-to-agree-on-before-marriage"
	},
    "headline": "Dave Ramsey: Four things to agree on before marriage",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.mortontimesnews.com/storyimage/IP/20191223/BUSINESS/191229892/AR/0/AR-191229892.jpg",
       	"height": 4538,
       	"width": 3560
    },
    "url": "https://www.mortontimesnews.com/article/20191223/BUSINESS/191229892",
    "thumbnailUrl": "https://www.mortontimesnews.com/apps/pbcsi.dll/bilde?Site=IP&Date=20191223&Category=BUSINESS&ArtNo=191229892&Ref=AR",
    "dateCreated": "20191223T16:38:45Z",
    "datePublished": "20191223T16:38:45Z",
    "dateModified": "20191223T18:19:00Z",
    "author": [{"@type":"Person","name":"Dave Ramsey More Content Now"}],
    "creator": "Dave Ramsey More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Morton Times-News - Morton, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.mortontimesnews.com/Global/images/head/nameplate/il-morton_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["dave-ramsey"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Morton Times-News",
    "productID": "mortontimesnews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.401/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.mortontimesnews.com/news" target="_top">News</a></li><li><a href="https://www.mortontimesnews.com/sports" target="_top">Sports</a></li><li><a href="https://www.mortontimesnews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.mortontimesnews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.mortontimesnews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.mortontimesnews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.mortontimesnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mortontimesnews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILPeo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.mortontimesnews.com/subscribe?g2i_source=mortontimesnews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MTNM&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mortontimesnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.mortontimesnews.com">
							<img class="mainheadnameplate" src="https://www.mortontimesnews.com/Global/images/head/nameplate/il-morton_logo.png"  alt="Morton Times-News - Morton, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.mortontimesnews.com/subscribe?g2i_source=mortontimesnews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mortontimesnews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mortontimesnews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191223121911">
	<div class="inner">
		<h1 class="headline">Dave Ramsey: Four things to agree on before marriage</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.mortontimesnews.com/storyimage/IP/20191223/BUSINESS/191229892/AR/0/AR-191229892.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dave Ramsey More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Dec&nbsp;23,&nbsp;2019&nbsp;at&nbsp;10:38&nbsp;AM</span>
							<span class="article-meta-updated">Dec&nbsp;23,&nbsp;2019&nbsp;at&nbsp;12:19&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p dir="LTR" align="LEFT">Dear Dave,</p><p dir="LTR" align="LEFT">I&#x2019;m getting married next summer. My fianc&#xe9; and I are in agreement about how to handle money, and we both follow your plan. Do you recommend premarital counseling? If so, what do you feel are some of the important areas of agreement for couples before they get married?</p><p dir="LTR" align="LEFT">Allison</p><p dir="LTR" align="LEFT">&#xa0;</p><p dir="LTR" align="LEFT">Dear Allison,</p><p dir="LTR" align="LEFT">Congratulations! I&#x2019;m glad you&#x2019;re both on the same page with your finances, too.</p><p dir="LTR" align="LEFT">I&#x2019;ve worked with thousands of couples and numerous marriagecounselors over the years. In that time, I&#x2019;ve learned fights over money - and the resulting problems from those disagreements - are probably the biggest cause of divorce in America. In my opinion, in-depth premarital counseling is an absolute must. The idea of entering into something that&#x2019;s supposed to be a lifelong commitment, without thoroughly addressing all the issues - and potential issues - is a really bad idea.</p><p dir="LTR" align="LEFT">With that said, it&#x2019;s been my experience that couples have a high probability of a successful marriage if they agree on four things, in detail, before the big day - kids, money, religion and in-laws. With kids, the big question is do you want them? If so, how many and when? Are you going to let them run wild, or are you going to provide structure and make them behave?</p><p dir="LTR" align="LEFT">When it comes to money, something it sounds like you two are already in agreement on, get all your cards out on the table, and construct an intelligent game plan for your finances that you both agree on. Staying away from debt, living on a written, monthly budget, and saving for the future are important parts of this.&#xa0; </p><p dir="LTR" align="LEFT">Also, be in agreement on religion. Statistically speaking, two people from the same faith have a better chance of making a marriage work. And finally, when it comes to your future in-laws, you need to learn who they are and what you&#x2019;re getting into. What are they really like? What are the boundaries when it comes to their influence on yourlives?</p><p dir="LTR" align="LEFT">All these topics should be discussed at length, dealt with and agreed upon before the rings are exchanged. God bless you two, Allison!</p><p>Dave</p><p>&#xa0;</p><p>Dave Ramsey is CEO of Ramsey Solutions. He has authored seven best-selling books, including "The Total Money Makeover." "The Dave Ramsey Show" is heard by more than 14 million listeners each week on 600 radio stations and multiple digital platforms. Follow Dave on the web at daveramsey.com and on Twitter at @DaveRamsey.&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.mortontimesnews.com/subscribe?g2i_source=mortontimesnews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://cdn.gatehousemedia.com/custom-systems/ghns/files/TNG%20Wedding%20announce%20society%20form%204-16%20(1)-5756ffebccb86.pdf" target="_blank">Wedding Form</a></li><li><a href="http://www.bit.ly/1X8UZnQ" target="_blank">Anniversary Form</a></li><li><a href="http://www.bit.ly/25Kek0r" target="_blank">Engagement Form</a></li><li><a href="http://www.bit.ly/1X8UytQ" target="_blank">Birthday Form</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=MTNM&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://mortontimesnews.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li><li><a href="https://www.mortontimesnews.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.bit.ly/1YuOkUt" target="_blank">Birth Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/GH_ClassifiedAdForm_12-13.pdf" target="_blank">Classified Advertising Form</a></li><li><a href="http://www.marketingwiththetimes.com" target="_blank">For Advertising</a></li><li><a href="https://www.mortontimesnews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.mortontimesnews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILPeo" target="_blank">Classifieds</a></li><li><a href="https://www.mortontimesnews.com/section/?template=radarfrog" target="_blank">Coupons</a></li><li><a href="https://www.mortontimesnews.com/homes" target="_top">Homes</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.morton-il.org" target="_blank">Village of Morton</a></li><li><a href="http://www.mortonparkdistrict.com" target="_blank">Morton Park District</a></li><li><a href="http://www.mortonedc.org" target="_blank">Morton Economic Development Council</a></li><li><a href="http://www.mortonchamber.org" target="_blank">Morton Chamber of Commerce</a></li><li><a href="http://www.morton709.org" target="_blank">Morton District 709</a></li><li><a href="http://www.mortonlibrary.org" target="_blank">Morton Public Library</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.chillicothetimesbulletin.com/" target="_blank">Chillicothe Times-Bulletin</a></li><li><a href="http://www.eastpeoriatimescourier.com/" target="_blank">East Peoria Times-Courier</a></li><li><a href="http://www.woodfordtimes.com" target="_blank">Woodford Times</a></li><li><a href="http://www.washingtontimesreporter.com/" target="_blank">Washington Times-Reporter</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IP&date=20191223&category=BUSINESS&lopenr=191229892&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Morton Times-News - Morton, IL  ~ PO Box 430, Pekin, IL 61555<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.mortontimesnews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.mortontimesnews.com/subscribe?g2i_source=mortontimesnews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.mortontimesnews.com" target="_top">Home</a></li><li><a href="https://www.mortontimesnews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12274"><a href="https://www.mortontimesnews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12275"><a href="https://www.mortontimesnews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12276"><a href="https://www.mortontimesnews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12277"><a href="https://www.mortontimesnews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12278"><a href="https://www.mortontimesnews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"12279"><a href="https://www.mortontimesnews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34555"><a href="http://elections.gatehousemedia.com/mortontimesnews/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.mortontimesnews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12282"><a href="https://www.mortontimesnews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.mortontimesnews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12285"><a href="https://www.mortontimesnews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12286"><a href="https://www.mortontimesnews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12287"><a href="https://www.mortontimesnews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12288"><a href="https://www.mortontimesnews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12263"><a href="https://www.mortontimesnews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38475"><a href="https://www.mortontimesnews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.mortontimesnews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52416"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"12292"><a href="https://www.mortontimesnews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12293"><a href="https://www.mortontimesnews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12294"><a href="https://www.mortontimesnews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12295"><a href="https://www.mortontimesnews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12296"><a href="https://www.mortontimesnews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12297"><a href="https://www.mortontimesnews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12298"><a href="https://www.mortontimesnews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12299"><a href="https://www.mortontimesnews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.mortontimesnews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12302"><a href="https://www.mortontimesnews.com/opinion/four-corners" target="_top">Four Corners</a></li><li id="navLink-TEST-"12303"><a href="https://www.mortontimesnews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12304"><a href="https://www.mortontimesnews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12305"><a href="https://www.mortontimesnews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.mortontimesnews.com/business-news" target="_top">Business</a></li><li><a href="https://www.mortontimesnews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.mortontimesnews.com/photos" target="_top">Photos</a></li><li><a href="https://www.mortontimesnews.com/videos" target="_top">Videos</a></li><li><a href="https://www.mortontimesnews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.mortontimesnews.com" target="_top">Games</a></li><li><a href="https://www.mortontimesnews.com/contests" target="_top">Contests</a></li><li><a href="http://specialsections.mortontimesnews.com/peoria-times-observer/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.mortontimesnews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.mortontimesnews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.mortontimesnews.com/section/promoted//?prx_adpz=2331" target="_top">From Our Advertisers</a></li><li><a href="https://www.mortontimesnews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.mortontimesnews.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILPeo" target="_blank">Classifieds</a></li><li><a href="https://www.mortontimesnews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.mortontimesnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mortontimesnews.com/homes" target="_top">Homes</a></li><li><a href="https://www.mortontimesnews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://mortontimesnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://timesnewspapers.mortontimesnews.com/ads" target="_blank">FindnSave</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:mtn@timestoday.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mortontimesnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Morton-Times-News/185918804953""
								target="_blank"
								title="Morton Times-News - Morton, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Morton Times-News - Morton, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.mortontimesnews.com/contact"
								title="Contact Morton Times-News - Morton, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://mortontimesnews.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.mortontimesnews.com/apps/pbcs.dll/article?avis=IP&date=20191223&category=BUSINESS&lopenr=191229892&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.401/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-24&nbsp;00:58:26-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1539966459"></script>
</body>
</html>
